List of Ghost Beam Measurements

From Ciswikidb
Revision as of 15:46, 6 March 2019 by Yoskowij (Talk | contribs)

Jump to: navigation, search

Below is a list of ghost beam measurements from its discovery on 8/16/18 to present.

August 2018

  • 8/16/18 11pm Mamun ended a 1mA electron beam that ran for 9 hours. Gun HV: 200kV, Gun Solenoid at 200A, Anode bias at 1kV. [1]
  • 8/16/18 11pm After discontinuing the laser, the ghost beam was visible on all three viewers and had a very high intensity. Mamun lowered the gun solenoid current to zero and then returned it to its original current but the ghost beam disappeared [2].
  • 8/17/18 10:45am A brief rise in vacuum pressure near the gun was observed [3]
  • 8/17/18 1pm With the gun HV at 200kV, gun solenoid at 200A, and anode bias at +1kV, all three viewers were inserted, but there was no ghost beam.[4]
  • 8/19/18 7:38pm After running a 30uA beam for 10min with gun HV at 200kV and gun solenoid at 200A, a high intensity, stable ghost beam was observed and steered on all three viewers with no noticeable drop in intensity. [5] and [6]
  • 8/19/18 11:59pm Continuing the ghost beam measurements, Mamun lowered the gun HV in in incremental steps of 10kV, returning to 200kV each time. The ghost beam intensity lowered with lower gun HV, but returned to the original intensity when brought back to 200kV [7]
  • 8/20/18 12:42am Mamun lowered the gun solenoid current sequentially and brought it back to 200A. After each increment, the ghost beam was observed to go through spiral motion and move further and further to the edge of the viewer. Each time the gun solenoid current was brought back to 200A, the ghost beam returned to its original position, shape, and intensity. When the gun solenoid current was lowered to 40uA, the ghost beam disappeared and did not reappear when the current was brought back to 200A. [8]
  • 8/20/18 1:45am Mamun ran 30uA for 5 minutes and for 30 minutes with the anode bias at 0kV. In neither case was a ghost beam observed. [9]
  • 8/28/18 4:41pm Mamun ran 2uA for a few minutes with similar conditions as the previous runs above. The ghost beam was present on the first two lenses. The first two solenoid lens currents were ramped up and down to their extremes and then brought back to their original currents. No effect on the ghost beam intensity was observed. [10]
  • 8/28/18 5:22pm Continuing ghost beam measurements from previous entry above, Mamun lowered the anode bias incrementally in steps of 100V to 300V. In each case, the ghost beam intensity lowered, but returned to its original intensity when the anode bias was brought back to 1kV. When returning the anode bias to 1kV from 300V, the ghost beam did not return. [11]
  • 8/28/18 5:44pm Mamun ran a 2uA beam for 5 minutes with similar conditions as above, but with the anode biased at 400V. No ghost beam appeared [12]
  • 8/28/18 6:22pm Mamun repeated the above experiment but with the anode bias at 500V. No ghost beam appeared. The anode bias was then raised to 1kV. No ghost beam. Mamun then ran 3uA beam with anode biased at 600V. Ghost beam appeared. The anode bias was raised to 1kV. Ghost beam intensity increased to levels comparable to previous 8/28 runs. The gun solenoid was lowered to 50A. The ghost beam spiraled out of sight on the viewer. When the gun solenoid current was brought back to 200A, the ghost beam intensity spiraled back to its original position, but with a lower intensity. The intensity of the ghost beam then quickly lowered and then disappeared. [13]


September 2018

  • 9/4/18 11:23am High Intensity ghost beam after 4.5mA run [14]

November 2018

  • 11/06/18 4:55pm I ran 5uA beam for 5 minutes with the gun HV at 100kV and gun solenoid at 150A. After turning off the electron beam, no ghost beam appeared. Note that the magnet settings during this run were different than the August 2018 runs. [15]
  • 11/07/18 11:36am After adjusting the laser size to create a larger electron beam size, I ran a 3uA beam for 5 minutes with otherwise similar conditions as above. No ghost beam. I then ran a 100uA beam for 5 minutes. The ghost beam appeared on viewer 1, but not on viewer 2. I then ran a 150uA beam for 5 minutes. The ghost beam appeared on both viewer 1 and viewer 2. [16] Videos of the ghost beam are given in log entries [17] and [18].


Return to Ghost Beam Studies